CoSign: Collaborative Single Sign-On  

cosign-discuss at
general discussion of cosign development and deployment

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cosign and MIT Kerberos

hey all,

We've recently discovered a minor conflict between Cosign and MIT Kerberos 1.3.4 (tho we think it starts at a minimum, at 1.3.1). Basically, MIT Kerberos no longer includes a libkrb524, and all the symbols we need are now in either libkrb5 or libkrb4.

So, unless anyone has a need to run a legacy version of Kerberos ( we we're running 1.2.8, I think ), I'd rather simplify things and require a current version.

And just to throw the question out there, is anyone using Cosign either a) without kerberos or b) with a version of kerberos other than MIT's?


Copyright © 2002 - 2004 Regents of the University of Michigan :  Page last updated 15-December-2010